Me da error al instalar openasb-sq_0.5.32_all.deb

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Me da error al instalar openasb-sq_0.5.32_all.deb

Mensagem  cybertux em Sex Out 21, 2011 8:26 am

Genera un error en el menu. Alguien me podría ayudar a resolver el bug



root@servidor-cybertux:~/Documentos/squuh# dpkg -i openasb-sq_0.5.32_all.deb
(Leyendo la base de datos ... 00%
224359 ficheros y directorios instalados actualmente.)
Desempaquetando openasb-sq (de openasb-sq_0.5.32_all.deb) ...
dpkg: error al procesar openasb-sq_0.5.32_all.deb (--install):
intentando sobreescribir `/usr/bin/openasb-sq.gambas', que está también en el paquete openasb 0:0.5.0
Procesando disparadores para menu ...
/usr/share/menu/openasb: 1: Syntax error: word unexpected (expecting ")")
La ejecución de /usr/share/menu/openasb no generó ninguna salida o devolvío un error.
Procesando disparadores para desktop-file-utils ...
Procesando disparadores para python-gmenu ...
Rebuilding /usr/share/applications/desktop.es_MX.utf8.cache...
Procesando disparadores para python-support ...
Se encontraron errores al procesar:
openasb-sq_0.5.32_all.deb

cybertux

Mensagens : 18
Data de inscrição : 19/09/2011
Idade : 28
Localização : Escárcega Campeche México

Ver perfil do usuário http://www.cybertux.co.cc/?s=

Voltar ao Topo Ir em baixo

Re: Me da error al instalar openasb-sq_0.5.32_all.deb

Mensagem  antoniocientista em Dom Nov 04, 2012 8:25 pm

O problema é que o OpenASB já contem o OpenASB-Sq por isso causa este erro (Intentando sobreescribir `/usr/bin/openasb-sq.gambas', que está también en el paquete openasb 0:0.5.0)
Solução: Extrair o executável e copiar o openasb-sq.gambas para o diretório (/usr/share/openasb/) substitua o existente.

antoniocientista

Mensagens : 61
Data de inscrição : 22/01/2010

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum