problema com login

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

problema com login

Mensagem  komital em Qua Ago 04, 2010 10:25 am

Ubuntu Lucid (10.04)

Gambas 2.19 (Instalado automaticamente com o arquivo deb).

1) Eu não posso entrar em sessão, nem como admin (ou administrador), nem como usuário (tem saldo de 110 USD), mas eu posso abrir os clientes do servidor (todas as opções disponíveis de trabalho).

O que pode ser problema?

2) Quando eu reiniciar o servidor (fechar e de abrir ou reiniciar o PC), os clientes têm tela congelada (solução é reiniciar o cliente do servidor e não mais problemas).

Como devo manualmente primeira contagem e tempo da sessão em segundo lugar, é caminho para evitar este problema (por exemplo, como a sessão de transferência (implementada no servidor)?

P.S. Até agora, este é o melhor (sem concurso) aplicação cyber o que eu vi para Linux (e tentado).


komital

Mensagens : 24
Data de inscrição : 04/08/2010

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: problema com login

Mensagem  komital em Qua Ago 04, 2010 12:39 pm

Se isso ajudar ...

Quando eu, digite admin no servidor for alterado estado em barra lateral (lado esquerdo da janela) a partir de qualquer em branco.

Como a cor do estado de PC não é alterada (o cliente não estiver conectado, claro) de verde, eu ligar o cliente. Quando eu tento carregar o cliente, aparecem diálogo - "Utilizadores registados logado! Discontets isso?"

É claro como administrador, em alguma parte do servidor foi registada, mas o cliente não foi aberta e outra parte do servidor não foi registado o administrador (caso contrário, nova sessão será impossível).

No relatório está registrado apenas no momento do registro remoto e não do administrador.

komital

Mensagens : 24
Data de inscrição : 04/08/2010

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: problema com login

Mensagem  ralvesmj em Qui Ago 12, 2010 7:45 am

já existe alguma solução para o problema apresentado? Também consigo iniciar sessões a partir do servidor, mas localmente, nenhum usuário cadastrado efetua login. Será um erro de processo?

Cenário
Ubuntu 10.04
Gambas 2.19

[]'s

ralvesmj

Mensagens : 3
Data de inscrição : 12/08/2010

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Dependências para Ubuntu

Mensagem  Admin em Qui Ago 12, 2010 8:04 am

Geralente é causado pela não instaçõa de dependências.
Use o Synaptic para instalar os pacotes

gambas2-gb-db-sqlite2
sqlite3

Veja o tópico Dependências no OpenASB para Ubuntu

Admin
Admin

Mensagens : 16
Data de inscrição : 21/01/2010

Ver perfil do usuário http://openasb.forumeiros.com

Voltar ao Topo Ir em baixo

Re: problema com login

Mensagem  komital em Qui Ago 12, 2010 9:43 am

Sim, é solução para clientes de login, mas como pode ser registrado empregados ou administrador (para verificar o estado de sessão do GNOME)?

Apesar do que você escreveu sobre o tema "Dependências no Pará OpenASB Ubuntu", não pode entrar nem admin nem administrador (ou empregados terceiros). Eu posso apenas usuários log (o aumento de venda de valor).

komital

Mensagens : 24
Data de inscrição : 04/08/2010

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: problema com login

Mensagem  ralvesmj em Qui Ago 12, 2010 11:00 am

consegui ajustando o saldo do cliente e definindo o preço da hora. Havia realizado as configurações com valores nulos, pois a minha intenção é somente limitar e coordenar horários, não a renda. Existe alguma forma de se inserir saldo ao cliente sem ser com o cadastro de cliente? Assim como adicionamos horários a "anônimos".

P.S - mesmo sem instalar as dependências do sqlite, o sistema funcionou ...

[]'s
Ronaldo

ralvesmj

Mensagens : 3
Data de inscrição : 12/08/2010

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: problema com login

Mensagem  ralvesmj em Qui Ago 12, 2010 1:41 pm

Srs, estou tendo agora problemas com certa "lentidão" para carregar o splash da tela de login do openasb. Existe alguma forma de customizar e acelerar esse processo?

Att,

Ronaldo

ralvesmj

Mensagens : 3
Data de inscrição : 12/08/2010

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: problema com login

Mensagem  komital em Qui Ago 12, 2010 6:15 pm

Im não desenvolvedor de OpenASB, mas eu realmente não vejo porque é tempo de carregamento é importante splash? Você faz isso uma única vez por dia (de manhã, quando cyber está vazia).

Para mim não funcionou sem dependências.

Anónimo, dizer como você também precisa opção para registrar os trabalhadores e não do cliente com saldo zero (empregados e administradores têm saldo zero), porque só eles não entram em equilíbrio.

Infelizmente, eu não sou capaz de conectar funcionários e administrador (não trabalhar, trabalhando apenas para os clientes).

komital

Mensagens : 24
Data de inscrição : 04/08/2010

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: problema com login

Mensagem  Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum