Usuários logados não aparecem na listagem à esquerda da janela do servidor

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Usuários logados não aparecem na listagem à esquerda da janela do servidor

Mensagem  sidserra em Ter Set 09, 2014 8:24 am

Prezados,

instalei a versão OpenASB Servidor 0.7.3 usando o Gambas 3.5.2 no Ubuntu 14.04 e está ocorrendo o seguinte: depois de cadastrar o usuário, o mesmo ao ir a uma estação e digitar o nome de usuário e senha dele aparece a msg "login..."; até aí, tudo bem. Mas no servidor, em vez de aparecer o nome do usuário na estação que ele logou (onde, qdo está livre, aparece "no" na listagem que fica do lado esquerdo), onde antes tinha um "no", fica em branco; e qdo vou adicionar o tempo para o usuário poder usar o terminal, aparece "Impossível, Usuário Logado". Aí eu tenho que "cobrá-lo", onde aparece uma msg de "usuário logado. Deseja deslogá-lo?", eu deslogo-o e aí sim posso habilitar a estação do usuário.

Notei que há instalações em que o comportamento correto é que cadastra o usuário, o usuário loga na estação, o nome dele aparece no servidor, seleciono a estação dele, coloco o tempo dele e a estação é liberada. Depois de certo tempo, acontece isso no início do post, onde o usuário é cadastrado, loga na estação e o nome dele não aparece no servidor; é necessário então deslogá-lo e aí sim habilitar a estação para o mesmo.

Tem "conserto" isso? Smile

OpenASB Cliente 0.7.3 (Gambas 3.5.2)

sidserra

Mensagens : 2
Data de inscrição : 09/09/2014

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum